Failed to read the Office Communicator Server version information

While trying to deploy an Edge Access Server for my OCS 2007 R2 deployment today I received the error message in the subject of this post.  Having installed the required files for the Edge Server, I then proceeded to Activate the server from the deployment wizard.  After selecting a service account I completed the wizard only to be presented with the following message.

when I then looked the log that has been generate I saw following error message

I couldn’t understand why I was getting this message as I knew that the time and date were set correctly on the server.  So a quick google search led me to a post where someone was having the same error.  Thankfully a response had also been posted which implied that security update KB974571 was to blame.  I checked the updates installed on the edge server and sure enough this update was in the list.  Following a link contained in the post http://support.microsoft.com/kb/974571 led to a downloadable fix http://go.microsoft.com/fwlink/?LinkId=168248 which i’m glad to say worked.

 

Advertisements

Tags: ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: